PDA

View Full Version : OpenSSL bug CVE-2014-0160


FH-Andrew
04-10-2014, 01:50 PM
We was made aware of a critical vulnerability in OpenSSL (CVE 2014 0160).

We can confirm that Fluid Hosting servers were not affected by this vulnerability.

We continue to closely monitor the situation.

Source: http://blog.fluidhosting.com/?p=547