Fluid Hosting Forums

Fluid Hosting Forums (http://forums.fluidhosting.com/index.php)
-   Customer Comments (http://forums.fluidhosting.com/forumdisplay.php?f=7)
-   -   FluidHosting DOWN - any ETA? (http://forums.fluidhosting.com/showthread.php?t=4762)

middletown 07-01-2011 09:42 AM

FluidHosting DOWN - any ETA?
 
Calls are flooding in...

champel 07-01-2011 10:28 AM

i'm still down, everyone else?

jrobinson 07-01-2011 10:30 AM

I am down too. Just checking in here to see what the deal was.

champel 07-01-2011 10:33 AM

been over an hour that i've noticed, a server apparently rebooted itself... or something

champel 07-01-2011 10:40 AM

im back up

FH-Dave 07-01-2011 02:56 PM

No, we are not down, at least not completely :) Only a node on our cloud went down causing a few VMs hosted on it to be restarted on another node. Thanks to the automatic fail over mechanism.

Please accept our sincerest apology for the service interruption.

billgates 04-20-2012 05:43 AM

flood hosting down
 
Wondering if anyone else is experiencing connection issues with fluidhosting or their sites on it. I've had phemonenal service from them, so it's probably something out of their hands.

FH-Dave 04-20-2012 08:29 AM

We monitor all services using third party monitoring service (Hyperspin), which monitors us from diverse geographical locations, and no outage was reported on our services. We also did not have any customer reporting any issue.

There could be a glitch somewhere between our network and your ISP. Whatever it was, we did not suffer any outage.

PS: welcome here!

grutledge 05-07-2012 01:14 PM

Same issue here trying to access my site at gregrutledge.com.

Running nslookup gives 208.87.27.164 as the IP and trying to connect directly to it doesn't work either. I've tried and failed to connect using my Time Warner Cable internet, my iPhone via AT&T 3G, and my iPad on Verizon LTE. Seems like that should rule out and DNS issues as well as problems between your network and those various ISP's. Mail service is still working though.

Any insight?

grutledge 05-07-2012 02:01 PM

Quote:

Originally Posted by grutledge (Post 21759)
Same issue here trying to access my site at gregrutledge.com.

Running nslookup gives 208.87.27.164 as the IP and trying to connect directly to it doesn't work either. I've tried and failed to connect using my Time Warner Cable internet, my iPhone via AT&T 3G, and my iPad on Verizon LTE. Seems like that should rule out and DNS issues as well as problems between your network and those various ISP's. Mail service is still working though.

Any insight?

Submitted a ticket through the control panel & everything is working again.


All times are GMT -5. The time now is 08:02 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright© Fluid Hosting WebHosting Services