Thread: phpMyAdmin
View Single Post
Old 10-14-2011, 12:58 PM   #1
tightwad
Registered User
 
Join Date: Jul 2011
Posts: 2
phpMyAdmin

I was talking recently to an IT guy who mentioned that phpMyAdmin has too many security vulnerabilities for him to use. I'm not in IT so I don't follow this sort of thing much, but I do use the phpMyAdmin that's hosted here for some some web stuff.

What insight can the admin here provide on the security? I guess what has me most concerned is that it looks like the current version installed for shared hosting is 2.11.9.5, while the latest version is 3.4.5.

Thanks.
tightwad is offline   Reply With Quote